Add configure check for gst-plugins-base-0.10
authorMikko Rasa <mikko.rasa@movial.fi>
Wed, 22 Oct 2008 06:58:33 +0000 (09:58 +0300)
committerMikko Rasa <mikko.rasa@movial.fi>
Wed, 22 Oct 2008 06:58:33 +0000 (09:58 +0300)
configure.ac

index 2dffb4b..f89bf37 100644 (file)
@@ -35,6 +35,8 @@ PKG_CHECK_MODULES(gstreamer, [gstreamer-0.10 >= 0.10.10], , AC_MSG_ERROR(gstream
 AC_SUBST(gstreamer_CFLAGS)
 AC_SUBST(gstreamer_LIBS)
 
+PKG_CHECK_MODULES(gstreamer-plugins-base, [gstreamer-plugins-base-0.10], , AC_MSG_ERROR(gstreamer-plugins-base-0.10 is required))
+
 dnl --- MODULES -----------
 
 MODULEDIR='${libdir}/octopus'